Jump to content
Why are we here ..... Read more... ×
  • 0
Sign in to follow this  
karl

Posting issues

Question

Hi Admin

 

You may have noticed people keep posting new topics several times - the reason is when you try and post a new topic it appears to time out and then the user tries and tries again, unbeknown to the user the topic is in fact posting fine - hence the multiple posts!

 

Not sure why this is happening or what the solution is (other than awareness of the issue).

 

Cheers

 

Karl

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Sign in to follow this  

  • Posts

    • ... and I think that's a setting in the OpenSuite config file ....
    • We are on 5.82 its not giving us any grief.   If you e mail or open attach the IPID on ours it takes it out of print manager.   My bug bear with it, is you cannot trigger the auto printing of the thing to a real printer, grrrrrrr    
    • @Philr may be able to help - he is the User Group IPID man!
    • Hi just found this forum    We updated from 5.2.1  to 5.82  how many of you are using 5.82 and how you finding it?  Also how are you getting on with IPID docs?  I finding the PDf don't leave the print queue   Pete  
    • Also - once confirmed and tested, make sure you can access the service outside of your local network    If it cant be connected likely it is a firewall / port issue that you will need your IT / Infrastructure team to allow access to   That can be a little painful too ...   M
×