Jump to content
  • 0
Mar Rainsby

Error message whlist printint using ODC

Question

Hi we are setting up ODC printing - the file reaches the server queue in OPM and file is shown there however the export part is not working . The document in OPM displays a X and the following  into a ( "is an invalid expanded name ,  has anyone come across anything like this before and know what the issue might be. Thanks 

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Hi Mar - and welcome to the Forum!

 

I think the issue is that the error message will be best investigated by OGI. I've never seen that one - but maybe some other live users may be able to assist. Other than checking the document filename / length of filename for the template and / or the trigger document - it would be best to log with OGI

 

Sorry I cant help - but sometimes its just a program error! - Oh - do check you are on the latest Vs of OpenSuite products - and especially ALL client software (each PC) is also upto date - that often causes random issues like this :) (and OGI will say to check / upgrade as a first step anyway)

 

Let us know the outcome!

  

Share this post


Link to post
  • 0

Thank you Mark for the info I have logged it with OGI and they are looking at it. 

 

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Posts

    • Hi Mar   OGI have an option for simple AD integration - so have a look in the guides - at this link   You may have this already ..?   Not quite single sign on - but it's workable   Hope that helps / points you in the right direction   M
    • Hello this might be a random question but does anyone happen to know what kind of authentication standards OpenGI works on?.  I am at the earliest stages of looking at the possibility of moving into single sign on and this is a key application for us.  I presume this might be a question for OpenGI but I thought to ask just in case.    Many thanks in advance to everyone
    • Thank you Mark for the info I have logged it with OGI and they are looking at it.   
    • Hi Mar - and welcome to the Forum!   I think the issue is that the error message will be best investigated by OGI. I've never seen that one - but maybe some other live users may be able to assist. Other than checking the document filename / length of filename for the template and / or the trigger document - it would be best to log with OGI   Sorry I cant help - but sometimes its just a program error! - Oh - do check you are on the latest Vs of OpenSuite products - and especially ALL client software (each PC) is also upto date - that often causes random issues like this  (and OGI will say to check / upgrade as a first step anyway)   Let us know the outcome!   
    • Hi we are setting up ODC printing - the file reaches the server queue in OPM and file is shown there however the export part is not working . The document in OPM displays a X and the following  into a ( "is an invalid expanded name ,  has anyone come across anything like this before and know what the issue might be. Thanks 
×
×
  • Create New...